IBM Support

Unable to bring up IBM Log Analysis 1.3.5.2.

Troubleshooting


Problem

I am encountering the following error when trying to bring up IBM Log Analysis 1.3.5.2:
unity.sh -status command output:
All Application Services are in Running State Checking server initialization status: Server initialization has failed! CTGLA0014E : Error initializing flow controller.

Cause

If you are running IBM Log Analysis 1.3.5.2 or earlier version of Log Analysis, you might encountered the issue where solr collectors were called before they are fully up. Please consult IBM support for further debugging.
This issue is fix in APAR: IV98616
 
Although the title of this APAR doesn't describe the exact symptoms you are seeing when starting Log Analysis, the fix offered in this APAR fix the issue described above where solr collectors were called before they are fully up.
 

Resolving The Problem

You can refer to the details of the fix in:
https://www.ibm.com/mysupport/s/question/0D50z000062l12u/i-am-unable-to-delete-log-analysis-datasource?language=en_US
The fix is available in Log Analysis 1.3.5.3.

Document Location

Worldwide

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Product Synonym

LA

Document Information

Modified date:
25 November 2019

UID

ibm11115433