IBM Support

TM1 servers from an unknown IP seen registered with the Admin Host

Troubleshooting


Problem

In Cognos Configuration only 3 TM1 servers were registered however in Architect 5 TM1 servers were seen
Clicking on the 2 unknown TM1 servers caused a hang. 

Symptom

Unknown TM1 servers seen in Architect
Ping to the Network Address of the Unknown TM1 servers gave a "Time Out Error"

Cause

There was a backup TM1 server taken from the original TM1 server and whose services were started without modifying the Admin host for the TM1 Servers
As a result those backup TM1 servers continued to be registered as REMOTE TM1 servers with the old Admin host instead of its own
Due to network masking of IP, the real IP of this backup server was not shown

Environment

Planning Analytics installed as a Single Server on Windows 2016

Diagnosing The Problem

We blocked the unknown IP in the Windows Firewall inbound rules and the unknown TM1 Servers were removed from view in Architect
Network Team helped track the unknown IP to the machine that had the TM1 server backup services running

Resolving The Problem

Logged into the backup machine and stopped the TM1 servers.
Changed the tm1s.cfg of these TM1 servers to point to local Admin host on its machine.
Started the TM1 servers
Both Machines then had a complete single server install of Planning Analytics with TM1 servers registered with their local Admin Host

Document Location

Worldwide

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Document Information

Modified date:
12 November 2019

UID

ibm11105851