IBM Support

Unable to log in as a user who was able to log in previously. Scheduled tasks fail as a result

Troubleshooting


Problem

A user who was able to log in successfully previously was no longer able to log in. There would be a pause followed by the message...

Invalid namespace was selected
or
Invalid login response
This account was also used to initiate background jobs which were now failing due to the namespace, username and password no longer being recognised.

Cause

The cogaudit log shows
CM-REQ-4159 Content Manager returned an error in the response header. The error "cmAuthenticateFailed CM-CAM-4005 Unable to authenticate"
The CAM_LPSvr process to the LDAP server has become corrupted for that user and needed to be reset.

Resolving The Problem

Stop all CAM_LPSrv processes on the Content Manager instance which will trigger their rebuild.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0, 11.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
06 November 2019

UID

ibm11103703