Troubleshooting
Problem
After a PA on Cloud upgrade to newer version, a script error is thrown when user logs into Planning Analytics for Excel. Sometimes it prevents login, sometimes repeatedly clicking past the error allow a login.
Symptom
Example error:
Pop up error in Excel/Planning Analytics for Excel is:
An error has occurred in the script on this page.
URL: —_hittps://ajax.googleapis.com/ajax/libs/jquery/3.3.1/query.min.j
Do you want to continue running scripts on this page?
Pop up error in Excel/Planning Analytics for Excel is:
An error has occurred in the script on this page.
URL: —_hittps://ajax.googleapis.com/ajax/libs/jquery/3.3.1/query.min.j
Do you want to continue running scripts on this page?
Cause
Cached content in the IE browser whose API is used for logon.
Environment
Windows with Microsoft Office / Excel
Resolving The Problem
A reset of the IE profile is needed, this is more advanced that just clearing the browser cache.
Steps:
1. Close all browsers and Excel
2. Control Panel > Internet Options > Advanced tab.
3. Choose Reset, ensuring that the Delete Personal Settings option is ticked.
Any personalisations in IE may be lost and add-ins deregistered, however the Favourites will remain.
4. Test logging into Planning Analytics for Excel.
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Product Synonym
PAX; TM1
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Document Information
Modified date:
20 September 2021
UID
ibm11099443