IBM Support

ANS-MES-0005 error when trying to open an analysis studio report

Troubleshooting


Problem

Users reported that they got the ANS-MES-0005 error when they tried to open an analysis studio report. The users with System Administrator role do not have this problem.

Cause

Capability 'Analysis Studio' was not granted to users

Resolving The Problem

Grant the capability 'Analysis Studio' to users who needs to work with Analysis Studio reports

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.x","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
24 October 2019

UID

ibm11098273