IBM Support

Validation failures on Azure VM Provisioning for Guardium

Troubleshooting


Problem

Trying to provision a new Guardium appliance in Azure used to work but now throws a validation error.

Cause

Subscription it is not enabled to provision products from the Azure Marketplace.

Resolving The Problem

Ensure subscription is enabled to provision products from the Azure Marketplace.

Contact your Enterprise Administrators to properly change this configuration, EA's have the ability to ‘disable’ or ‘enable’ Marketplace provisioning for all Azure subscriptions under that enrollment.

Check the steps to change this configuration from the Enterprise Administrators portal:

  • Log into the Portal as an Enterprise Administrator
  • Navigate to Manage
  • Under Enrollment Detail, click the pencil icon next to the Azure Marketplace line item
  • Toggle Enabled/Disabled as appropriate
  • Click Save

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Component":"","Platform":[{"code":"PF032","label":"VM"}],"Version":"v10.x;v11","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Historical Number

TS002743968

Document Information

Modified date:
29 September 2019

UID

ibm11074140