IBM Support

Missing user interface elements in IBM Planning Analytics for Microsoft Excel

Troubleshooting


Problem

Users with high DPI displays may notice that some user interface elements in IBM Planning Analytics for Microsoft Excel are not rendering properly.

Cause

If you notice that some elements in the IBM Planning Analytics for Microsoft Excel user interface are not rendering properly or are missing, ensure that the display setting in Microsoft Office is set to Optimize for compatibility.

Missing elements can include but are not limited to the IBM Task Pane and the Overview Area.

If you do not see the Optimize for compatibility display setting, downgrade your version of Microsoft Office to version 1803.

Resolving The Problem

For instructions and more on changing your display settings in Microsoft Office, see Office support for high definition displays.

If you are experiencing a similar issue in IBM Cognos for Microsoft Office, see IBM Task Pane and other elements not showing up in IBM Cognos for Microsoft Office.

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Product Synonym

PAx, Planning Analytics for Microsoft Excel

Document Information

Modified date:
28 October 2019

UID

ibm10716521