IBM Support

Missing translation for Cipher Suites Configuration panel

Troubleshooting


Problem

In ISIM VA 7.0.1.13 release, new "Cipher Suites Configuration" panel is added under Configure > Manage Server Settings. This newly added panel helps administrators to allow/restrict the number of cipher suites that are used by IBM® Security Identity Manager. Most of the contents on this new panel will be shown in English irrespective of the selected locale.

Symptom

1. From the Appliance Dashboard, select the non-english language e.g. Spanish and then click Configure > Manage Server Settings > Cipher Suites Configuration. On this panel most of the contents on this new panel will be shown in English.
2. Click Reconfigure and it will open a "Cipher Suites Configuration for WAS application" panel. Again, most of the contents on this new panel will be shown in English. Please refer the below screenshot for more details about missing translation:
image-20190701165801-1

Cause

This is just an issue with translation and only "Cipher Suites Configuration" panel is affected and it doesn’t affect the product functionality.

Environment

IBM Security Identity Manager virtual appliance version 7.0.1.13

Resolving The Problem

This issue will be fixed in upcoming release.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRMWJ","label":"IBM Security Identity Manager"},"Component":"","Platform":[{"code":"PF004","label":"Appliance"}],"Version":"7.0.1.13","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
01 July 2019

UID

ibm10958007