Troubleshooting
Problem
User launches Excel. The 'Controller' menu item is not visible.
Symptom
Excel menu item 'Controller' missing.
Cause
There are several possible causes for similar symptoms.
- This Technote specifically relates to the scenario where the cause is that the Controller Excel add-in is inside Excel's "disabled items" section:
Typically, the cause of this is:
- At some point in the past, Excel crashed
- When Excel was restarted, the user was given the choice whether-or-not to disable the Controller add-in (since Excel thought that this might have been the cause of the previous crash)
- The user clicked the button to agree to the add-in being disabled.
Resolving The Problem
Re-enable the disabled COM add-in.
Steps:
1. Launch Excel
2. Click "File - Options"
3. Click "Add-ins":
4. Change "Manage" to "Disabled Items" and click 'Go':
5. Highlight the Controller add-in ("cognos controller link for Microsoft excel (controller.excellink.dll)"), and click "Enable":
6. Test.
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.1, 10.3, 10.3.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
05 December 2018
UID
ibm10744143