Troubleshooting
Problem
Customer has installed Controller 10.4.0 (or later) on the application server.
Afterwards, customer looks inside the Windows services. They expect to see an entry for 'IBM Cognos Controller User Manager' (which is there in previous versions of Controller) however there is no entry called "IBM Cognos Controller User Manager".
Why does "IBM Cognos Controller User Manager" not exist?
Symptom
Controller 10.4.0 (or 10.4.1):
Controller 10.3.1 (or earlier):
Cause
By design, from Controller 10.4.0 onwards, there is no Windows service called 'IBM Cognos Controller User Manager'.
- This is because it has been replaced by a different user-tracking mechanism.
For more details, see separate IBM Technote #794293.
Resolving The Problem
This is by design (from Controller 10.4.0 onwards).
Related Information
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.4.0, 10.4.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
18 September 2019
UID
ibm11074122