Troubleshooting
Problem
If synchronizing users, the following message may be displayed and no users synchronize to the database.
Symptom
Users are not synchronized to the Maximo database.
Cause
This can be caused when you set the principal user on the cron task to a user that does not have the ability to read the Virtual Member Manager and the users in the repository.
Resolving The Problem
To resolve this problem, change the principal user on the cron task from the current regular user, to a WebSphere user that has access to read the repository. Such as the 'Primary Administrative User' that is set for the repository in WebSphere.
[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"System Related","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.1;7.5;7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21700430