IBM Support

Managing Attended IPL Requirements for Default SST/DST QSECOFR Profile Passwords

Troubleshooting


Problem

In IBM i 7.5, an attended Initial Program Load (IPL) is enforced when the default password is used for the service tools QSECOFR profile.

Symptom

An attended IPL, which necessitates  requiring Dedicated service tools (DST) sign-on required.

Cause

As of version 7.5, a change was implemented to mandate an attended IPL if the default password for service tools QSECOFR profile has not been modified. For further details, refer to the IBM i Memo to Users 7.5:  https://www.ibm.com/docs/en/ssw_ibm_i_75/pdf/rzaq9.pdf

Resolving The Problem

To resolve this issue, update the password for the QSECOFR service tools profile. Subsequent IPLs will no longer require an attended IPL.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSB23CE","label":"IBM i 7.5 Preventative Service Planning"},"ARM Category":[{"code":"a8m0z0000000CGnAAM","label":"IPL"}],"ARM Case Number":"TS016955424","Platform":[{"code":"PF012","label":"IBM i"}],"Version":"7.5.0"}]

Document Information

Modified date:
13 August 2024

UID

ibm17165462