Troubleshooting
Problem
In IBM i 7.5, an attended Initial Program Load (IPL) is enforced when the default password is used for the service tools QSECOFR profile.
Symptom
An attended IPL, which necessitates requiring Dedicated service tools (DST) sign-on required.
Cause
As of version 7.5, a change was implemented to mandate an attended IPL if the default password for service tools QSECOFR profile has not been modified. For further details, refer to the IBM i Memo to Users 7.5: https://www.ibm.com/docs/en/ssw_ibm_i_75/pdf/rzaq9.pdf
Resolving The Problem
To resolve this issue, update the password for the QSECOFR service tools profile. Subsequent IPLs will no longer require an attended IPL.
Document Location
Worldwide
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Document Information
Modified date:
13 August 2024
UID
ibm17165462