Troubleshooting
Problem
Low disk space alert is displayed by the operating system where IBM Planning Analytics is installed.
Symptom
The operating system displays a low disk space alert. Additionally, the following symptoms might occur:
- TM1® server shuts down unexpectedly
- TM1 Web service does not start
Cause
- Log folder specified in tm1s.cfg
Log files can take up a substantial amount of disk space when the server runs a long time between restarts.
- Dump folder in <TM1 installation folder>\bin64, or C:\Windows\System32 or C:\Windows\SysWOW64
Dump files like Javacore, heap dump, snap, dmp are generated when a process crashes.
- <TM1 installation folder>\webapps\tm1web\excelsheet
- <TM1 installation folder>\wlp\usr\servers\tm1\workarea\
Files are stored in this folder when TM1 Web does not shut down properly.
Diagnosing The Problem
Check the following log files to see whether the low disk space message is logged:
- tm1server.log
- tm1web.log
- tm1_messages.log
Resolving The Problem
You can free up disk space by deleting old or unused files. First, you must first shut down the TM1 server and then delete these files. Note, you can back up these files before you delete them.
For example, to delete old log files:
- Shut down the TM1 server.
- Go to the log folder specified in tm1s.cfg and delete old log files.
Document Location
Worldwide
Was this topic helpful?
Document Information
Modified date:
02 September 2021
UID
ibm10885839