Troubleshooting
Problem
Attempts to log in to IBM Rational Jazz Team Server Administration page results in "The user ID you logged in with is not recognizable" error
Symptom
- When attempting to login to IBM Rational Team Concert, you get the "403 forbidden" error
- When attempting to login to IBM Rational Jazz Team Server Administration console, you get the following error:
Error
The user ID you logged in with is not recognizable.
You are not authorized to access Jazz Team Server Admin UI.
Cause
Some LDAP parameters were changed in IBM WebSphere Global Security page, but the Jazz User or Group Mapping was not updated.
Resolving The Problem
The problem can be resolved by re-configuring the User and Group mapping from the WebSphere console.
STEPS TO RESOLVE THE PROBLEM:
- In WebSphere Administration Console, navigate to Applications > Application types > WebSphere Enterprise Applications > {application_name}
- Under Detail Properties, click Security role to user/group mapping
- Reconfigure the user/group mapping. This is required even though you are mapping to the same users and groups.
- Save the changes
- Restart the WebSphere server
After restarting the WebSphere server and Jazz Team Server applications, you will be able to login to the Jazz Team Server without any error.
Jazz and Rational Team Concert have an active community that can provide you with additional resources. Browse and contribute to the User forums, contribute to the Team Blog and review the Team wiki. |
---|
Product Synonym
Rational Team Concert;Rational Quality Manager
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21514785