Troubleshooting
Problem
Accelerators are not displaying in the navigation or catalog screens.
Symptom
There are no accelerator tiles in the accelerator tab of the navigation or catalog screens.
Cause
This condition only applies to instances where accelerators have been configured. The Red Hat
Marketplace site address has changed and needs to be updated in Maximo Application Suite
configuration.
Marketplace site address has changed and needs to be updated in Maximo Application Suite
configuration.
Resolving The Problem
- Log in to Maximo Application Suite as an administrator.
- On the Suite administration page, from the side navigation menu, click Configurations.
- In the Other section, click Red Hat Marketplace.
- On the Red Hat Marketplace page, click Edit.
- Enter https://swc.saas.ibm.com/ as the URL for the Red Hat Marketplace
- Click Save
If you have not previously configured accelerators, you must also specify an API key. For more information, see Create an API Key.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m50000000CbPGAA0","label":"General"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.11.0"}]
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Document Information
Modified date:
28 June 2024
UID
ibm17156683