IBM Support

Issues connecting to the Red Hat Marketplace

Troubleshooting


Problem

Accelerators are not displaying in the navigation or catalog screens.

Symptom

There are no accelerator tiles in the accelerator tab of the navigation or catalog screens.

Cause

This condition only applies to instances where accelerators have been configured. The Red Hat
Marketplace site address has changed and needs to be updated in Maximo Application Suite
configuration.

Resolving The Problem

  1. Log in to Maximo Application Suite as an administrator.
  2. On the Suite administration page, from the side navigation menu, click Configurations.
  3. In the Other section, click Red Hat Marketplace.
  4. On the Red Hat Marketplace page, click Edit.
  5. Enter https://swc.saas.ibm.com/ as the URL for the Red Hat Marketplace
  6. Click Save
If you have not previously configured accelerators, you must also specify an API key. For more information, see Create an API Key.

Document Location

Worldwide

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Document Information

Modified date:
28 June 2024

UID

ibm17156683