Troubleshooting
Problem
I successfully deployed ISVA 10.0.4 on AWS from marketplace. Then, I can access log in page of LMI. However, I cannot log in with either
admin/<instance-id>
or admin/admin
.Cause
You might use instance with metadata version V2 only.
Diagnosing The Problem
Check the metadata version of instance.
Resolving The Problem
Installing ISVA on AWS from marketplace requires metadata version V1 enabled.
So, you need to set instance metadata version to V1 and V2 at installation. Then, you can change metadata version to V2.
- Create instance with "metadata version: V1 and V2"
- Deploy AMI from marketplace
- Log in to LMI with
admin/<instance-id>
- Change password for admin
- Set metadata version to V2
To set metadata version to V2
aws ec2 modify-instance-metadata-options --instance-id i-xxxxxx --http-tokens required --http-endpoint enabled
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSESHP","label":"IBM Security Verify Access Appliance"},"ARM Category":[{"code":"a8m0z000000cxuHAAQ","label":"Security Verify Access"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
07 November 2022
UID
ibm16837563