IBM Support

Infosphere Guardium sends an "Aggregation/Archive Error" alert, but that record does not appear on "Aggregation/Archive Log" report

Troubleshooting


Problem

The "Aggregation/Archive Error" alert got triggered and sent out an alert, but when looking at "Aggregation/Archive Log" report, that error is not listed on the report.

Cause

This happens because the "Aggregation/Archive Error" alert and "Aggregation/Archive Log" report use a different query/report (with a different WHERE clause) to produce their data.

Resolving The Problem

In order to make "Aggregation/Archive Error" alert and "Aggregation/Archive Log" report have consistent results, you need to configure them to use the same query (with the same WHERE clause).

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Document Information

Modified date:
16 June 2018

UID

swg21683290