Troubleshooting
Problem
When the "session integrity" feature of IBM WebSphere Application Server, Version 8, is set to ON, the details of glossary terms and categories are not displayed. In some cases, the message "HTTP 500 Internal Server Error" is displayed.
Cause
By default, "session integrity" in WebSphere Application Server is set to ON. As a result, if an authenticated page includes any unauthenticated resources from IBM InfoSphere Business Glossary Anywhere, these errors occur even though you are authenticated.
Environment
WebSphere Application Server, Version 8
Diagnosing The Problem
Follow these steps:
1. Open InfoSphere Business Glossary Anywhere.
2. Type some string in the Search field. Do either of the following actions:
- Click one of the candidates in the auto-suggest list. The message "HTTP 500 Internal Server Error" is displayed.
- Click Search to display results. Click one result in the search result list. Nothing is displayed.
Resolving The Problem
In WebSphere Application Server, click Application servers > server1 > Web container > Session management. Set "session integrity" to OFF.
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21569165