Troubleshooting
Problem
Attempts to run search displays multiple orders in Order Summary Screen in IBM Sterling Order Management?
Symptom
When you select a particular order on the Pick -Advanced search tab on the sterling store UI home screen. You sometimes see multiple orders being displayed on the Order summary screen. The display Order number has more than one order number.
Cause
You have multiple orders associated to a single shipment.
Diagnosing The Problem
The agent CONSOLIDATE_TO_SHIPMENT consolidates orders in to Single shipment .
Resolving The Problem
If you do not want to see multiple orders being selected for 'Record Backroom pick' activity when you search for a single order, you need to
- Create a unique shipment for every order.
- Turn off the consolidation of multiple orders into a single shipment.
[{"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Documentation","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.5;9.4","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg22002157