Troubleshooting
Problem
Importing S3 data by using a LOADFLATOBJECT or LOADXMLJSONOBJECT crontask instance fails to import the data after the "backup" and "recovery" subbuckets are created.
Symptom
Importing S3 data requires the "backup" and "recovery" subbuckets, when one of the subbuckets doesn't exist the error is correctly reported to the log. When the problem is resolved, the LOADFLATOBJECT or LOADXMLJSONOBJECT crontask instance still fails to find them and keeps reporting the same error.
Cause
The problem happens because the existing crontask instances that are running already cached the directory structure and therefore they cannot detect the change.
Resolving The Problem
Restart all LOADFLATOBJECT or LOADXMLJSONOBJECT crontask instances affected.
Document Location
Worldwide
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Document Information
Modified date:
17 November 2022
UID
ibm16839207