IBM Support

IIS presenting 503 service is unavailable and invalid login response

Troubleshooting


Problem

Configuring IIS with HTTP, SSO and using Active Directory users are experiencing two errors: 
503 service is unavailable 
Invalid login response

Symptom

Two errors: 
503 service is unavailable 
Invalid login response

Cause

This is believed to be caused by Kerberos SSO 

Resolving The Problem

The steps followed to resolve this issue was to use non-kerberos authentication with SSO and restart the Cognos Analytics server with the service account.

Document Location

Worldwide

[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl3zAAC","label":"Administration"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Version(s)"}]

Document Information

Modified date:
08 November 2021

UID

ibm16415843