IBM Support

ID upload to the Notes ID Vault failed.

Troubleshooting


Problem

When attempting to provision a new Notes account with the ITIM Notes Adapter the new account is provisioned but the adapter returns the following error to ITIM: ID upload to the Notes ID Vault failed. However the ID is in fact uploaded to the vault.

Cause

This error is caused by a timing issue with the upload of the id to the Notes Vault.

Environment

Lotus Notes

Resolving The Problem

In order to allow the id upload to the vault to complete the following environment variable can be increased to allow a delay on the provision request on your Notes server:


ADMIN_IDVUPLOAD_WAIT_INTERVAL

[{"Product":{"code":"SSRMWJ","label":"IBM Security Identity Manager"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Adapters","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.0;7.0","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21507626