Question & Answer
Question
Does IBM support the use of Oracle 12c release 2 with Sterling Order Management, Call Center for Commerce and Configure Price Quote v9.5?
Cause
We have received requests from our customers asking to confirm if Oracle 12c release 2 is supported with Sterling Order Management, Call Center for Commerce or Configure Price Quote v9.5.
Answer
As per IBM's published system requirements guide, currently Sterling Order Management v9.5, Call Center for Commerce v9.5 and Configure Price Quote v9.5 are not supported with Oracle 12c release 2.
We understand that the user community desires to upgrade to a higher version of Oracle for various reasons. As an attempt to support our customers in the best way we can, the IBM team will support Oracle 12c release 2 on version 9.5. Please note that this configuration has not been through IBM's Quality Assurance testing.
NOTE: During problem analysis, it may be found that an issue is due to an untested scenario when using Oracle 12c release 2 on v9.5. In this case, IBM Support will try to find a resolution or work around for your specific problem. However, there may be limitations that are found that cannot be addressed in the current Sterling Order Management, Call Center for Commerce or Configure Price Quote v9.5.
It is the customer's responsibility to test their solution end-to-end with all system functionality, including a full performance test, before rolling into production. These combinations of application and database software have not been through IBM's Quality Assurance testing.
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Document Information
Modified date:
16 June 2018
UID
swg22005633