IBM Support

IBM SPSS Statistics and Statistics Subscription: Failure to launch

Troubleshooting


Problem

There have been a number of Support cases opened where the overarching description is that the user successfully installs IBM SPSS Statistics and then tries to launch it, but that launch fails for one reason or another.  This technote attempts to summarize some general possibilities for the launch to fail.

Symptom

The launch gets as far as the spinning Sigma icon and then the icon disappears.  Checking the Task Manager (on Windows) or the Application monitor (on macOS) reveals there is no SPSS Statistics related process running.

Cause

There can be several causes.

Environment

Microsoft Windows and macOS.

Resolving The Problem

Different Technotes and Known Issues exist to address each potential cause:
  1. Firewalls and Security software
    • Technote Subscription Sign in Error - This issue primarily affects IBM SPSS Statistics Subscription.  The technote provides additional information relevant for IBM SPSS Statistics as well.
    • Known Issue DT223285 - This issue is specific to clients behind a web proxy.  The workaround is to configure the SPSS Statistics JRE to allow the proxy host and port for the appropriate protocol.
    • Known Issue DT208153 - This issue was specific to the SentinelOne security suite.
  2. Insufficient privileges for the executing user
    • Known Issue DT211129 - Administrator accounts have no problem running the software. Standard user accounts fail.
  3. Subscription Licensing and multi-factor authentication
    • Known Issue DT178259 - https://www.ibm.com/mysupport/aCI3p000000LC0D  - This was an issue specific to the IBM SPSS Statistics code-base and was resolved first by interim fix (29.0-IM-S29STATC-ALL-IF008) then resolved in the IBM SPSS Statistics 29.0.1.0 modified release.  Make sure you are running the latest release of IBM SPSS Statistics or Statistics Subscription.
  4. Mobile accounts on macOS authenticated by Microsoft Active directory
    • Known Issue DT189072 - No workaround.  Use local accounts on macOS.
  5. IBMid "Service Unavailable"
    • Known Issue DT196984 - This issue was specific to IBM SPSS Statistics Subscription

Document Location

Worldwide

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Document Information

Modified date:
07 June 2024

UID

ibm17002445