Question & Answer
Question
Why Manage tab is missing in GUI on IBM Guardium V10 Managed Units?
Cause
IBM Guardium V10 Central Manager and Managed Units are out of sync.
When Guardium Central Manager is on lower patch level than Managed unit , it will result in missing Manage tab in GUI on Managed unit.
Central Manager on patch GPU 34
![](/support/pages/system/files/support/swg/sectech.nsf/0/092920f08d7085eb85258034004fed04/Cause/0.21C.jpg)
Managed Unit on patch GPU 100
![](/support/pages/system/files/support/swg/sectech.nsf/0/092920f08d7085eb85258034004fed04/Cause/0.4B78.jpg)
Answer
To resolve the issue, Do make sure Central manager and managed units are on same GPU patch.
Upgrade IBM Guardium appliances in following required top-down order:
1. Central Manager
2. Aggregator
3. Collector
[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"}],"Version":"10.0;10.0.1;10.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21990862