Troubleshooting
Problem
I have built a new v10.1.2 Central Manager and I am planning to move all the existing managed units from current Central Manager to this new Central Manager. For the units that are moved to this new Central Manager, as soon as I login to the GUI I get an error message []Could not connect to CM UI[
]. Reports on these managed units are affected too. Reports are failing saying []Operation Could not complete due to a database error[
]
Cause
You have a newly built CM with v10.1.2 ISO ( GPU200 ) with no other patches installed.
The managed units are all having following patches installed in the given order :
GPU200
p6023
p4024
p205
The cause of the error is the installed patch mismatch on the Central Manager and Managed Units.
Diagnosing The Problem
Execute following command on Central Manager and Managed units to verify if they are at same patch level :
show system patch installed
You need to make sure that all the appliances in one managed environment are at the same patch level as far as GPU and sniffer patches are concerned.
Resolving The Problem
Make Central Manager and Collector at the same patch level
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Document Information
Modified date:
16 June 2018
UID
swg22005156