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IBM Security Guardium patch install failed email alert

Troubleshooting


Problem

Patch installation generated an email alert stating Patch install status Patch install failed and did not run revert

Symptom

Default Email alert received for patch installation failure

Cause

Patch installation failed

Diagnosing The Problem

Check if store support-email has been configured by executing the below command

 show support-email

If the patch fails in these four ways

1. Patch install failed and did not run revert

2. Patch install failed and reverted OK

3. Run pre_patch_backup failed

4. Patch install failed and revert failed

This email will be sent to either admin user email if it is defined or else it will send email to email id set in

show support-email

Resolving The Problem

This is working as expected. The only way to prevent such email from being sent is to not define email address on admin account of Guardium and don't define email address on
store support-email

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Appliances","Platform":[{"code":"PF016","label":"Linux"}],"Version":"9.5","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
04 September 2019

UID

swg22003365