Troubleshooting
Problem
When configuring the System Backup in the Guardium UI, you might get an error when you try the Test Connection.
The error reads:
Cannot open the pool at this address. Failed to authenticate PEA data (Note: a valid address should be a comma-separated list of IP addresses or DNS names with or without a following credential.)
Symptom
Upon clicking Test Connection, this error can appear:
Cause
The most likely reason for this error is that the information or the filename for the .PEA file being uploaded is different to the name entered for the parameter "Centera pool address" in the Guardium UI.
Environment
Any
Diagnosing The Problem
The first thing to check is what you have configured in the appliance where the issue occurs. Then, compare this with another appliance in your environment where the config for EMC Centera backup works.
On the appliance where the system backup using EMC Centera is configured successfully, you will see that the pool address matches exactly the filename of the .PEA that was uploaded. This is case-sensitive.
You can do the same check on the appliance where you have the system backup configuration issue and see if the filename for the .PEA file matches the details you are entering for the "Centera pool address" field.
If everything looks ok and the issue persists, raise a case with Guardium L2 support and they can refer to the internal section of this technote.
Resolving The Problem
Refer to the internal section of this technote
Document Location
Worldwide
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Historical Number
TS014627325
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Document Information
Modified date:
08 November 2023
UID
ibm17069221