Troubleshooting
Problem
If an IBM Security Guardium Collector internal database is 90% full, and the Collector stops collecting activity data. Inspection Engine, Classification and other "collection-related" services has stop. Also, Aggregation import/restore does not process any new files.
Cause
By default, Collector will stop internal services if the database exceeds the 90% full threshold. This is a safety mechanism to avoid it becoming 100% full.
Resolving The Problem
First reduce the DB % by purging data from the collector.
See the following document on What can I do if Guardium Appliance is getting full:
http://www-01.ibm.com/support/docview.wss?uid=swg21511904
Then you may restart internal services by running the following CLI command:
restart stopped services
Related Information
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Document Information
Modified date:
16 June 2018
UID
swg21642046