Troubleshooting
Problem
Guardium Central Manager shows duplicates of Managed Units in the GUI
Cause
This is brought about when a managed unit it unregistered using a method other than from the Central Manager. Unregistering from the Central Manager is the only way the Central Manager decrements its count of managed units.
Diagnosing The Problem
In the GUI of the Central Manager, go to Administration Console -> Central Management -> Central Management and you will see two identical Managed Units.
Resolving The Problem
1. Unregister the appliances that have duplicates using the Central Manager (both the original appliance and the duplicate must be unregistered). Administration Console -> Central Management -> Central Management -> Select both units -> Unregister.
2. Re-register the appliance from the Central Manager. Administration Console -> Central Management -> Central Management -> Select both units -> Register New.
3. If the Managed Unit is shown as red in the GUI after registration, enter the command 'restart gui' in the CLI of the Central Manager
Related Information
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21992550