Troubleshooting
Problem
IBM Rational DOORS screen disappears after logging in as the Administrator account
Symptom
Rational DOORS screen disappears after logging in as the Administrator
Cause
This issue is seen if the Administrator account gets locked after a sudden disconnect between Rational DOORS Database server and client.
Resolving The Problem
To check if the DOORS Administrator is locked, navigate to the <DOORS_Data_Directory>\V6data\users directory on the machine hosting the database.
Check for a file called 'u0000000000000001.dt.lock.dtc' and/or 'u0000000000000001.dt.lock.dtb'. If present, rename the files (for ex: 'u0000000000000001.dt.lock.dtc.old).
Then try attempting to log back into Rational DOORS client as the Administrator user account.
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Document Information
Modified date:
01 May 2020
UID
swg21506896