IBM Support

IBM Maximo Application Suite - Why a Manage user cannot see all the available menu option?

Question & Answer


Question

Why a Manage user cannot see all the available menu option?

Cause

Not all the "SigOptions" are granted to the user that is supposed to see the menu options.

Answer

If you log in to the application as MAXADMIN, access MAXADMIN security group, navigate to application where you are not seeing certain items and grant all the necessary "SigOptions".

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000hAeaAAE","label":"Maximo Application Suite->MAS Applications->Manage"}],"ARM Case Number":"TS006547732","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.4.0;8.5.0"}]

Document Information

Modified date:
06 September 2021

UID

ibm16486753