Troubleshooting
Problem
Upgrading IBM Maximo Application Suite to version 8.9.2 or 8.8.6. might cause ScimSync pod to get in a crash loop-back error.
Cause
Due to some security implementations, IBM Maximo Application Suite's LDAP user-sync liberty server is reporting failures with truststore's password.
Diagnosing The Problem
User sync process stops running and pod is stuck in a crash loop-back error.
Resolving The Problem
If needed please request hot fix instructions from support.
Document Location
Worldwide
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Document Information
Modified date:
06 March 2023
UID
ibm16960195