IBM Support

IBM InfoSphere Guardium Audit Process Log Report wrongly appears in the available list of reports in Audit Process Builder

Troubleshooting


Problem

Audit Process Log Report is in the available list of reports in Audit Process Builder, but if you create an Audit Process to run it, the report will not bring any results.

Cause

Audit Process Log Report should not appear in the available list of reports because it has a special definition that contains a variable but not a parameter. It runs only for the user that is logged in to GUI. When Audit Process runs with scheduler, nobody is logged in, that's why the report does not bring any results.

Resolving The Problem

Audit Process Log Report will be removed from the available list of reports in Audit Process Builder in v9 next GPU(next to GPU 300).

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Document Information

Modified date:
16 June 2018

UID

swg21694256