Troubleshooting
Problem
A CIWEB1013 error will be generated after login. No relevant error stack will be written to the Content Navigator system logs.
Symptom
Error message generated:
The application is not configured correctly, some features of the application may not be available.
Ask your system administrator to review the web application server log files for IBM Content Navigator errors related to the application configuration or to the plug-in initialization.
Because the application is not configured correctly
Cause
This issue will occur when a plugin is enabled in the Content Navigator Admin Desktop plugin settings but not fully configured.
Environment
IBM Content Navigator
Diagnosing The Problem
if there error is generated and no error stack is generated in the IBM Content Navigator system logs, verify if there is plugin enabled in the Admin Desktop plugin settings.
Resolving The Problem
Either complete the plugin configuration or remove the plugin from the list of enabled plugins.
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Document Information
Modified date:
17 June 2018
UID
swg21960088