Troubleshooting
Problem
Administrator launches Controller Configuration, and opens section 'Report Server'. Administrator makes changes (or attempts to test configuration). An error appears. A similar error appears if a user tries to launch Controller client.
Symptom
Controller Configuration:
HTTP Error 404.0 - Not Found
The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.
- MapRequestHandler
0x800700002
Controller Client:
Cause
Incorrect value for 'Report Server'.
Example:
In one real-life example, the server had been upgraded from Controller 10.2.1 to 10.3.1. As part of this, the server was changed from using the old 'runtime' (built-in) version of Cognos BI 10.2.2, to using the new Cognos Analytics (CA) 11 (which is bundled with Controller.
- However, the values of the report server were incorrectly using the old Cognos BI values (http://<servername>/ibmcognos/cgi-bin/cognos.cgi):
Resolving The Problem
Correct the settings for 'Report Server'.
Steps:
1. Launch Controller Configuration
2. Open section 'Report Server'
3. Enter the correct values.
Example: Cognos Analytics (CA) 11.0.7: http://<servername>:9300/bi/v1/disp
4. Save changes
5. Test.
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Document Information
Modified date:
15 June 2018
UID
swg22011797