Troubleshooting
Problem
When attempting to access Cognos Analytics, the user receives an HTTP 500 error and the URL in the browser does not redirect to /ibmcognos/bi
Symptom
Users receive an HTTP 500 error message when accessing Cognos Analytics
The URL in the browser does not update from /ibmcognos to /ibmcognos/bi
Cause
File level permissions are preventing Internet Information Services (IIS) from accessing the contents of the webcontent directory.
Environment
Windows
Internet Information System
Cognos Analytics 11 (R4 at the time of writing)
Diagnosing The Problem
Review the file permissions of the Cognos directory structure.
Resolving The Problem
As a test, add the local machine "Users" group to the Cognos directory structure.
Should this work, you will need to consult with your Web/Security teams to identify the correct permissions that may be applied to the file system that will allow IIS to successfully serve the files.
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Document Information
Modified date:
15 June 2018
UID
swg21993089