Troubleshooting
Problem
This document will discuss how to uninstall IBM WebSphere Application Server (WAS) v8.0 and later and Installation Manager products. It will also discuss how to preserve your WAS profiles if a reinstallation is required.
Cause
Uninstallation or reinstallation of the IBM WebSphere Application Server and/or Installation Manager product is needed.
Environment
IBM i, IBM WebSphere Application Server, IBM Installation Manager
Resolving The Problem
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Historical Number
625491752
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Document Information
More support for:
IBM i
Component:
WebSphere Application Server->Uninstall
Software version:
7.1.0, 7.2.0, 7.3.0, 7.4.0, 7.5.0 and future releases
Operating system(s):
IBM i
Document number:
684705
Modified date:
19 December 2023
UID
nas8N1011125
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