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How to make Group changes in Policy or Query immediately available on a Guardium Managed Unit / Collector ?

Question & Answer


Question

When I make group changes that are used by Policy on the Central Manager and push down the installed Policy to the Managed Unit, I see the changes populated correctly. However, when the same group changes are done on the Managed Unit and with the Policy installed, I don't see that change in Central Manager immediately but only some time later. How can I ensure that change is immediately available on the Central Manager ?

Cause

The Repeat Every X mins allows you to schedule how often the sync file is sent but the update is periodic. The task being scheduled or "Run Once Now" only sends the data across - but that data is not used until 1 hour later. That is why you only find that change some time later.

Refer to section Synchronizing Portal User Accounts in the Knowledge Center

Answer

Select the Managed Units and Press the Refresh button

in Administration Console > Central Management tab to request immediate update to definition tables.



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Document Information

Modified date:
16 June 2018

UID

swg21985696