Question & Answer
Question
How do I save and upload an ad-hoc or urgent Guardium patch using the link provided ?
Cause
At times IBM Guardium Support may provide certain ad-hoc and urgent patches before they are available on Fix Central.
In these cases the patch can be made available by giving a specific download instruction via email
An auto-generated email/instruction may request that you download the patch by clicking a url like this example where nnnnn/bbb/ccc is the PMR number
f tp://ftp.ecurep.ibm.com/fromibm/pmr/nnnnn,bbb,ccc/nnnnn.bbb.ccc.SqlGuard-10.0p32.tgz.enc.sig
clicking on the link may explode the contents into the browser page rather than save the file.
Answer
In this case - to save the patch file correctly :-
1) take off the filename from the end of the url and go to that url - eg
- f tp://ftp.ecurep.ibm.com/fromibm/pmr/nnnnn,bbb,ccc/
3) depending on browser/setting - right click on the file/patch you wish to select - and "Save Link As" onto your local machine
4) once saved the file will need to be renamed to REMOVE the PMR prefix used so that the patch can install properly - eg
- remove the nnnnn.bbb.ccc. from the start of the filename to become SqlGuard-10.0p32.tgz.enc.sig
This file can now be used to upload as a patch in the normal way
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Document Information
Modified date:
16 June 2018
UID
swg21981480