Troubleshooting
Problem
Example:
DPR-ERR-2082 An error has occurred. Please contact your administrator. The complete error has been logged by CAF with SecureErrorID: timestamp-#number
DPR-ERR-2082 An error has occurred. Please contact your administrator. The complete error has been logged by CAF with SecureErrorID: timestamp-#number
Cause
Some error messages can contain sensitive information, such as server names. By default, error message details in IBM Cognos software are written to log files, and the secure error message option is enabled. The information presented to users indicates only the occurrence of an error, without any details.
Resolving The Problem
The Detailed Errors secured function controls access to viewing detailed error messages in the web browser.
Steps:
1. Select Manage > People > Capabilities
2. Click the context menu icon for Detailed Errors and select Customize Access
3. Add the Users, Groups, or Roles to the capability and grant Execute permission
Related Information
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m3p000000hBKLAA2","label":"Security-\u003EPermissions\/Capabilities"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
27 March 2024
UID
swg22012413