Troubleshooting
Problem
InfoSphere Guardium STAP (Guardium STAP or STAP) service on a Windows server will not start. The Windows Event Log shows errors from Guardium STAP with event ID 1000.
Symptom
The Windows Event log entry has the following details.
Log Name: Application
Source: Application Error
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
Description:
Faulting application name: guardium_stapr.exe, version: 9.0.0.0
Exception code: 0x40000015
Cause
STAP cannot connect to the Windows system because the wrong SOFTWARE_TAP_IP is specified in the INI file.
Environment
Any Guardium 8.x or 9.x STAP for Windows.
Diagnosing The Problem
Check the Event log and guard_tap.ini configuration. Check the IP addresses of the Windows server.
Resolving The Problem
Make sure the SOFTWARE_TAP_IP matches the correct IP of the Windows server. This parameter is passed on the install command line or in the InfSphere Guardium Information Manager (GIM) installation parameters.
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Document Information
Modified date:
16 June 2018
UID
swg21653267