IBM Support

Guardium STAP does not connect properly and does not show in the S-TAP Control - I see some specific errors in some log files.

Question & Answer


Question

What can cause an STAP to fail to connect properly - I get the following messages in the logs:- /tmp/guard_stap.stderr.txt on the DB Server :- "Server wasn't heard from for nn sec during this attempt (nnn sec total), closing and re-opening" and from the Guardium Appliance - via fileserver in the /log/opt-ibm-guardium-log/snif/snif.log "Unauthorized client connecting from ,rejecting"

Cause

One reason for these errors could be that the S-TAP Approval Needed is checked in the S-TAP Certification screen on the Appliance like this :-




Answer

Uncheck the Approval box and the S-TAPs should start connecting .



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Document Information

Modified date:
16 June 2018

UID

swg22009818