IBM Support

Guardium AWS Cloud instance loses network connectivity every hour

Troubleshooting


Problem

A Guardium AWS EC2 appliance can lose network connectivity about once every hour.  When the instance is restarted, connectivity is restored.  However, in about an hour, network connectivity can be lost.

Cause

The underlying issue is that DHCP lease is not renewed when it expires.  This is caused by the Redhat Real Time Clock (RTC) configured in the local timezone.

Environment

v11

Resolving The Problem

This issue is resolved by configuring RTC in UTC timezone.  Please apply Guardium patch SqlGuard-11.0p1115.tgz.enc.sig to resolve this issue.  This patch is available from Guardium Support.

The appliance must be restarted after applying the patch.

Document Location

Worldwide

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Document Information

Modified date:
22 June 2020

UID

ibm11073680