Troubleshooting
Problem
I used Guardium's 'accessmgr' user to login GUI and tried to check the "User Management" tab. However, the "User Management" page always returned "Error retrieving Portal Page: null".
Symptom
Login to Guardium GUI using 'accessmgr' user. The 'Access' > 'User Management' tab always returns:
Error retrieving Portal Page: null.
Cause
The underlying portal page files for 'User Management' tab may be corrupted. The corruption can happen if there is a disk full situation or improper shutdown of appliance.
Environment
IBM Security Guardium v10 Appliance.
Resolving The Problem
Intervention by IBM Guardium Technical Support is required to resolve this issue.
Please collect 'support must_gather app_issues' while reproducing the error and send to support - How to capture Guardium MustGather
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Document Information
Modified date:
16 June 2018
UID
swg21994901