Troubleshooting
Problem
With SSO not being setup, only one of the administration user is facing problem while logging into Cognos. Error encountered while login is “Invalid login response”.
Cause
Corrupt user profile.
Resolving The Problem
1. Copy the users objects from the users My Folders into another location.
2. Then delete the user’s profile by following steps:
a. Open IBM Cognos Administration.
b. On the Security tab, click Users, Groups, and Roles.
c. Click the namespace that contains the user.
d. Find the user whose user profile you want to delete. You can use the Search feature to find a user.
e. In the Actions column, click More.
f. Click Delete this user's profile.
g. Click OK.
3. Add the user to Admin group and after that login with the user.
4. Copy the users objects back into their "My Folders".
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Document Information
Modified date:
22 October 2018
UID
ibm10736027