IBM Support

Fixes downloaded for IBM Cloud Pak System from IBM Fix Central using Mozilla Firefox get corrupted

Troubleshooting


Problem

Any fixes that you download from IBM Fix Central by using the Mozilla Firefox browser get corrupted. As a result, the checksums do not match, and the files cannot be imported on to IBM Cloud Pak System.

Symptom

When you want to deploy a new Red Hat Satellite server instance on IBM Cloud Pak System and when you attempt an import with the downloaded contents, the following error is displayed:
CWZPL0196X: Failed to extract contents of solution archive

Cause

This problem occurs when you use the Mozilla Firefox browser to download any fixes from IBM Fix Central.

Resolving The Problem

To address this problem or to ensure that the fix downloads do not get corrupted upon download, take one of the following actions:
  • Unset the "network.http.accept-encoding" configuration preference option on your Mozilla Firefox browser.
  • Use a Google Chrome browser.

Document Location

Worldwide

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Document Information

Modified date:
28 September 2021

UID

ibm16493295