Troubleshooting
Problem
Firefox released a new engine called Quantum - https://blog.mozilla.org/blog/2017/11/14/introducing-firefox-quantum/
Symptom
There are multiple symptoms on multiple platforms of Cognos
Cause
New browser design changes how it interacts with webpages
Resolving The Problem
Cognos Business Intelligence and Cognos Analytics only officially supports the Extended Support Release stream https://www.mozilla.org/en-US/firefox/organizations/faq/.
We are aware of the issues introduced with Firefox 57, we are investigating and working on a resolution that will be delivered in a future release. We are already seeing improvements with the nightly builds of Firefox
[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.8","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg22011235