IBM Support

FAQ: IBM Cognos Analytics on Cloud Subscription

Question & Answer


Question

How to get started with the IBM Cognos Analytics on Cloud subscription?

Cause

This document contains the Frequently Asked Questions for the Cognos Analytics on Cloud subscription offering.

Answer

What are the differences between the Cloud Subscription Offerings

The differences between the offerings are described further in this here.

What is the difference in the supported between Cognos Analytics offerings

The differences between the supported functionality between the Offering can be found here. Additional information on supported datasources can be found here.

How do I upgrade an existing Subscription and keep my work? 

Please log a case with IBM Support - Log a Case Here.

Unable to login

Please refer to this link.

When can I use my environment

Sign in to your environment after your sign-up for Trial or a paid subscription.
What is the link to my environment
You can go here to sign in, manage, and reset your IBMid password. Once in, find your subscription and "Launch" to get started on Cognos.
What is IBMid? How do I create an account? How do I reset my password
IBMid is an IBM-managed authentication that enables anyone to sign in to knowledge, entitled products, and log cases. You can go here to sign in, reset password or create an account. If you are experiencing any additional login issues, log a case with support.
What version is my environment
You can easily review by going into the Cognos portal. Selecting the user icon on the upper right and selecting "About". The number is in this format 11.x.x, which is the version of your environment.
Can I extend my Trial
No, Trials are 30 days and must be converted to a paid subscription in order to avoid losing content. If you have any questions during or regarding your trial, refer to our forum.
How do I renew a subscription
Subscriptions are automatically renewed with the associated credit card with the account. No action is needed to renew.

How to add and invite users

Purchased Cognos Analytics on Cloud subscription, only the Admin user is added to the system.
The Admin user needs to add the remaining users.

Steps:

1. Access your Subscription Dashboard via https://myibm.ibm.com/dashboard/

2. Find the offering "IBM Cognos Analytics on Cloud", click in Manage.

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3. Under Manage users, there is an option to Add new users.

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How do I export content to move to dedicated cloud

Unfortunately, we are unable to move subscription content to dedicated environments.
Can I move or merge accounts
Unfortunately, if you have two separate accounts you are unable to merge this content. For example, if you do not upgrade your trial subscription and purchase a new subscription you are unable to access this data.
How do I set up a datasource connection? Do I need Secure Gateway
A Data server connection (datasource connection)  must be a supported and may require a secure gateway connection. One key thing to note is that secure gateway connections are typically required for on-premise or local datasources, some cloud datasources do allow connections without installing the secure gateway. This depends on your datasource.
This technote describes the steps to create a new Data server connection: https://www.ibm.com/support/pages/node/5691140
Can I get the IP Ranges for the subscription environment
IBM Cognos Analytics on Cloud is hosted in a Kubernetes environment. Anytime a new node is provisioned it is automatically assigned a random IP address and there is no specified range in which the IP addresses are assigned. For this reason, it is not possible to provide an IP range to out Customers.
The use of database SSL certificates is supported in our on-premises and cloud dedicated offerings of IBM Cognos Analytics, this is not yet supported in our on-demand offering. Currently, IBM is not able to provide guidance as to when that functionality is available.

How to get started with Cognos
Many resources are available on YouTube and our Knowledge Center to help get you started.

How do I Log my Session
Logging a session is useful when support needs to review the logs for more details and information on the error or issue you are running into.
  1. Go to the upper right of your browser and select the Cognos User Profile Icon
  2. Select "Log my Session"
  3. Toggle the Session Logging to "ON"
  4. Note your Log Identifier ID for your support analyst
  5. You are good to reproduce your issue

How can I provide ideas for improving offerings / products

Post your ideas to our IBM Analytics Ideas portal: https://ibmanalytics.ideas.aha.io/

How do I contact IBM Support

We are pleased to see you are enjoying this service and would like to note that all trial questions must be submitted to our forum.

1. Go to https://www.ibm.com/mysupport
2. Click in Open a case.
3. Select Product "Cognos Analytics on Cloud", complete the other details and click Submit Case.

Provide your subscription ID in the case description. To find this go to https://myibm.ibm.com/dashboard/ and click 'Manage' next to your Cognos Analytics on Cloud instance. The subscription owner and subscription ID is listed here.

Note: Make sure to add the best contact information in the description field.

Cloud Support SLA:  https://www-01.ibm.com/support/docview.wss?uid=ibm10731179

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Document Information

Modified date:
15 July 2021

UID

ibm16472863