Troubleshooting
Problem
When you click "manage users" in the IBM Business Process Manager Process Admin Console, you see a "You cannot maintain internal users because the application server is not configured to use the BPM Internal Security Provider" error.
Symptom
The following screen shot depicts this issue:
.
Cause
For network deployments, the internal security provider manages groups only; it does not manage users. The users are managed by the federated file repository.
Resolving The Problem
If you want to manage your user, see the Creating and maintaining users for a deployment environment server topic to manage users in a clustered (Network Deployment) environment.
[{"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Security","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.5.1;7.5.0.1;7.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTDH","label":"IBM Business Process Manager Standard"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":null,"Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.5.1;7.5.0.1;7.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21586586